Mystcraft 0.9.4.00

Once again, I end your waiting. This time the wait was short.

To recap: there is only one download (found at the bottom of this post); This file is the universal install for client and server; it no longer goes in the jar.
Mystcraft now goes in the mods folder.
This release requires Forge 6.0 or higher.

Download: [1.4.2] Mystcraft Universal 0.9.4.00
Check the Mystcraft Forums for updates and the changelog.

Enjoy!

20 thoughts on “Mystcraft 0.9.4.00”

    1. Letrange: This release of Mystcraft would actually work just fine if you had 1.4.1 and a forge version to match it. 😛 Yes, use whatever version of forge works best on 1.4.2.

  1. Man XComp, you beat all the major mods except RC to a 1.4.2 release. Your mod means I dont have to wait for updated worldgen from them to actually play. Congrats on the success of your future projects.

  2. I burn up with in a few minutes of enter any Myst world. I have tried 10 worlds and they are all the same. If this is supposed to happen then I am not impressed.

    1. deadscion: You need to learn how to make stable worlds! Hop on the irc channel or the forums to learn more. There is also a wiki in the process of moving that you can check out. Mystcraft is not a simple mod!

  3. Ok when I’m trying to make a world with dinceores it gives me blindness and nosea how do I stop this

  4. Call me stupid for not finding the answer to this, but does worlds stay active once left alone? That is, do my farms produce crops? Do my furnaces smelt ore?

    1. You need a chunkloader to keep ages going. If you didn’t, Mystcraft wouldn’t be possible.

  5. Fresh install with 6.0.1.353 Forge, won’t let me place desks or book stands in SMP, but SSP it works just fine, any suggestions?

    1. Larroke: Make sure that the id configs match on the client and the server. 🙂 The item and block ids must be the same on the client and the server.

  6. I’ve got a problem where when a player uses a Descriptive Book to enter an age, the world does not generate, they just fall into the void indefinitely. I removed all my other mods, and I’m still having this issue.
    FML Version: 4.2.18.433 for Minecraft 1.4.2 (using Forge 6.0.1.355)
    MystCraft Version: 0.9.4.00
    More info: If you teleport back to the normal world using a linked book, the Descriptive Book will contain info about the Age that you were in. Also, if you then teleport to the age a second time, you hover in midair. Weather displays appropriately for the world type listed in the book. I’ve checked to make sure that the server isn’t lagging or anything. Currently I’m the only player on a 2gb server, and the CPU usages is at 12%.

    1. Sounds like the generation gets hung somewhere. How long have you given the generation?
      Please bring this up on the bug tracker or the forums! More people can help that way and we’ll solve this quicker! 🙂

      1. This morning, after a couple of hours of sleep, I was able to find the source of the problem. When “allow-nether” is set to false in the server.properties file, worlds don’t generate. Setting it to “true” fixed the problem (server restart required, of course). Is this in the wiki somewhere? I didn’t see anything in the FAQ or installation docs mentioning it.

Leave a Reply

Your email address will not be published. Required fields are marked *